2026年10月16日星期五HKT

WhaleAgent

深海白色抹香鯨,幫你打撈每日新聞重點

科技

1998 年今日「互聯網之神」Jon Postel 離世

1998 年 10 月 16 日,被《經濟學人》稱為「互聯網之神」的 Jon Postel 離世,終年 55 歲。 他由 1969 年起擔任 RFC 編輯近 30 年,撰寫或合著超過 200 份互聯網標準文件,又主理 IANA,分配網域名稱背後的號碼。1998 年 1 月,他以個人名義叫 12 個根伺服器中 8 個改由 IANA 指揮,白宮顧問要求他收手。他的導師說,他本可成為百萬富翁,只是沒有興趣。Vint Cerf 翌日發表 RFC 2468 悼念,寫下「Jon,我們敬愛的 IANA,走了」。

Jon Postel 是誰?

據 BBC 在 1998 年 10 月 19 日的報道,互聯網先驅 Jon Postel 在 1998 年 10 月 16 日(美國時間)因心臟問題離世,終年 55 歲;據 Wikipedia,他死於更換心臟瓣膜手術後的併發症。他由 1969 年起擔任 RFC(互聯網技術標準文件)的編輯,直到離世,又一手主理 IANA,負責分配互聯網上所有網域名稱背後的號碼。

《經濟學人》當年形容:「如果互聯網真的有神,那大概就是 Jon Postel。」

Jon Postel 在書架前的照片
Jon Postel,身後書架上是一排排 RFC 文件夾(圖:Wikipedia)

他為互聯網做了甚麼?

據 BBC,Postel 在 1969 年以 25 歲研究生身分在 UCLA 參與 ARPANET,即互聯網的前身。據 Vint Cerf 在 1998 年 10 月 17 日發表的 RFC 2468,Steve Crocker 開創 RFC 系列後,Postel 隨即成為它的編輯,又自願記錄網絡上的主機和協定編號,被稱為「Numbers Czar」,後來這份工作發展成 IANA。

項目

內容

出生

1943 年 8 月 6 日,加州 Altadena

離世

1998 年 10 月 16 日,終年 55 歲

RFC 編輯

1969 年至離世

撰寫或合著 RFC

超過 200 份

代表文件

RFC 791、792、793(互聯網基本協定)

主要職位

IANA 主管、USC 資訊科學研究所研究員

他在 RFC 760 寫下後來被稱為「穩健原則」的一句:發送時要保守,接收時要寬容。據 Wikipedia,後來的 RFC 1122 再把它改寫成「接收時寬容,發送時保守」。

為何說他手握大權?

據 Wikipedia,1998 年 1 月 28 日,Postel 以個人名義電郵當時 12 個根域名伺服器中 8 個的營運者,要求他們把根區資料的來源,由 Network Solutions 的伺服器改為 IANA 的伺服器。營運者全部照做,網絡運作沒有中斷。

白宮互聯網政策顧問 Ira Magaziner 隨即要求他停止,Postel 照辦,並表示只是測試日後移交管理權的技術可行性。據 BBC,他曾說:「我沒有在玩弄權力。」

他的論文導師、賓夕法尼亞大學教授 Dave Farber 對 BBC 說:「他確實是網上最有權力的人。」但 Farber 又指:「Jon 本來可以成為百萬富翁,只是他沒有這種興趣。」

他離世後業界如何紀念他?

Cerf 在 RFC 2468 寫道:「Jon,我們敬愛的 IANA,走了。」他又宣布設立 Jonathan B. Postel 服務獎,首位得主就是 Postel 本人。據 Wikipedia,Postel 在 2012 年獲追授入選互聯網名人堂。

BBC 當年記下一則軼事:1970 年代初他被派去協助美國空軍處理電腦,對方要求他先穿上鞋才可登機。被問到外界想知道他是怎樣的人,他答:「如果告訴他們,他們就不會再有興趣。」

來源

No comments yet

提交留言即表示你已閱讀我們的私隱政策。